Child pages
  • HiSeasNet Failure History
Skip to end of metadata
Go to start of metadata

This is a list of the hardware failures that have occurred to HiSeasNet locations since we started operations on the Revelle in February of 2002. Configuration errors, unresolved/mysteriously corrected problems, and a general hiccups are not included here if no hardware was determined to be at fault. Downtime is measured in total ship days (ie earth station outages of 1 day with 5 ships online are 5 ship days of outage).

Date

Location

Problem

Downtime

2/2002

Revelle

Bad rotary joint on install

0 ship days

3/2002

Revelle

Router failure

~0 ship days

4/2002

Revelle

Antenna PCU failure (had spare)

0 ship days

11/11/2003

Melville

Bad PCU at install

0 ship days

4/27/2004

Revelle

Failed LNA

20 ship days

12/1/2004

Revelle

Converter failure in port

0 ship days

2/2/2005

Earth Station

Circuit breaker tripped

1 ship day

3/17/2005

Earth Station

Converter problem?

1 ship day

4/1/2005

Atlantis

Broken antenna sprocket

1 ship day

4/11/2005

Melville

Failed power amp

~30 ship days

5/20/2005

Earth Station

Blown fuse

 

7/10/2005

Knorr

Broken antenna drive belt

2 ship days?

7/24/2005

Earth station

Failed power amp

12.5 ship days

7/31/2005

Earth station

Failed power amp

3.5 ship days

8/11/2005

Earth station

Noisy link to the internet

15 ship days

9/12/2005

Earth station

Ku-band converter intermittent

0 ship days

9/5/05

Thompson Video gear

Ku-band power amp failure

1 ship day

10/1/05

Earth Station

Blown fuse

1 ship day?

11/8/05

Thompson

Pedestal structure failure

10 ship days

11/12/05

Earth Station

Blown fuse

1 ship day

3/22/06

Seward Johnson

Bad power amp at install

0 ship days

3/23/06

Seward Johnson

Bad spare PCU at install

0 ship days

5/11/06

Earth station

Campus ACT router failure

3.5 ship days

7/2006

Knorr

Bad level cage and PCU

1 ship day?

8/14/06

Pelican

Failed BUC shortly after install

2 ship days

8/15/06

New Horizon

Failing Amp? Causing shoulders affecting Endeavor signal?

1 ship day

9/29/06

Earth Station

Ku-band tripped GFCI while Geoff and Steve unavailable

4.5 ship days

3/29/07

Earth Station

C-band router crash/failure

1 ship day

4/12/07

New Horizon

Flaky rotary joint

8 ship days

6/12/07

Knorr

Bad PCU and level cage?

0 ship days

6/19/07

Seward Johnson

Bad PCU caused flaky tracking

0 ship days

6/25/07

Seward Johnson

Bad Amplifier

4 ship days

7/10/07

Point Sur

Modem problem?

0.25 ship days

7/5/07

Thompson

El belt snapped

0.75 ship days

8/22/07

Revelle

Bad transceiver

26 ship days

9/4/07

Thompson

Canister unscrew tracking prob

0 ship days

9/30/07

New Horizon

Az motor mount broken

18 ship days

10/23/07

Earth Station

KuB2 Tx attenuation jump

1.5 ship days

12/1/07

Earth Station

KuB1 Tx cable failure

0.13 ship days

2/4/08

Melville

A/C fan failure

0 ship days

2/11/08

Revelle

Optical Az sensor failure

0.5 ship days

2/22/08

Earth Station

POR transceiver hiccup

0.5 ship days

2/29/08

Earth Station

KuB2 converter leak

~6 ship days

3/21/08

Oceanus

Reactor plate failure

48 ship days

4/1/08

Knorr

A/C panel failure

0 ship days

5/13/08

Seward Johnson

Isolation springs needed replacement

0 ship days

5/15/08

Seward Johnson

Converter setting hiccup

1 ship day

6/24/08

Revelle

Isolation wire rope needed replacement

0 ship days

7/9/08

Earth Station

POR transceiver hiccup from power outage

1 ship day

7/21/08

Knorr

Level cage?

0 ship days

1/7/09

New Horizon

Converter failure?

7 ship days

1/14/09

Earth Station

AOR transceiver RFI

0.25 ship days

 

 

 

 

6/12/09

Melville

Level cage motor

? ship days

July 09

Oceanus

DAC/PCU comms??

? ship days

July 09

Endeavor

RF??

? ship days

8/27/09

Point Sur

Router module slot failure

5 ship days

10/9/09

Kilo Moana

LNB failure

0.5 ship days

10/14/09

Seward Johnson

Rotary joint dead spot

? ship days

6/15/10

Revelle

Elevation tracking problem

5 ship days

6/22/10

Knorr

Multiplexor failure

3 ship days

6/28/10

Earth Station

power hiccup

0.5 ship days

8/1/10

Revelle

Bad elevation bearings

1 ship day

8/30/10

Earth Station

power hiccup

0.5 ship days

9/1/10

Endeavor

Converter failure

0 ship days

10/5/10

Pelican

Failed comtech modem

2 ship days?

10/6/10

Wecoma

Bad polang pot

9 ship days

3/16/11

Revelle

Continued A/C leak

0 ship days

3/22/11

Melville

DAC input stream failure

2? ship days

3/25/11

Earth Station

Converter failure, SatMex5b1

0.25 ship days

5/5/11

Thompson

Converter failure

1 ship day

5/25/11

Atlantis

Blank DAC screen and Tx lights

0 ship days

5/28/11

Revelle

Bad elevation motor

6 ship days

6/2/11

Endeavor

NMEA inputs bad?

0 ship days

7/5/11

Earth Station

Campus power outage

1 ship day

9/8/11

Earth Station

Campus power outage and Advantech and converter failures

8 ship days

9/26/11

Earth Station

POR converter grounding(question) issue

4.5 ship days

11/1/11

Oceanus

Failed modem

4 ship days

12/20/11

New Horizon

Failed Mux

0.5 ship days

4/8/12

Kilo Moana

DAC daughter card failure

4 ship days?

5/17/12

Endeavor

Flapping lock on the modem, unknown cause

3 ship days

6/7/12

Revelle

Base spring tension too loose

10 ship days

7/20/12

Kilo Moana

RF failure

8 ship days

8/7/12

Pelican

Unknown cause

7 ship days

10/26/12

Knorr

Flapping carrier, unknown cause

5 ship days

11/13/12

Earth Station

Accelerator failure

3 ship days

11/26/12

Point Sur

Antenna firmware and balance

14 days

11/29/12

Pelican

Unknown cause

3 ship days

12/13/12

Earth Station

RF gear flaky

0.25 ship days

12/22/12

Melville

Balance issue

18 ship days

1/3/13

Earth Station

Ku-band RF gear tripped a fault

0 ship days

1/20/13

Pelican

Router failure

4 ship days

2/2/13

Knorr

Antenna failure

1 ship day

3/8/13

Earth Station

Amplifier failure

0.75 ship days

4/16/13

Earth Station

Accelerator reboot

0.25 ship days

5/8/13

Earth Station

Accelerator reboot

1 ship day

6/21/13

Earth Station

AOR converter hang/reset

2 ship days

10/11/13

New Horizon

Elevation motor problem

0 ship days? (on 4G)

11/21/13

Atlantis

Az Encoder failure

0.2 ship days

3/15/14

Earth Station

RF gear power failure needing hand restart

1.25 ship days

3/8/14-4/1/14

Pelican

Level Cage failure

2 ship days

5/12/14-5/15/14MelvilleCL belt failure3 ship days
6/4/14-6/5/14MelvilleModem failure2 ship days
6/7/14-6/12/14Earth StationAdvantech amplifier failure6 ship days
7/1/2014-7/5/2014KnorrDAC failure?2 ship days
7/8/2014-7/11/2014MelvilleLevel cage failure4 ship days
7/9/2014-7/11/2014Earth StationCampus routing hiccup with tunnels?6 ship days??
8/6/2014-11/1/2014Point SurCable, modem, and MXP failures37 ship days
8/26/2014EndeavorUnknown tracking problem, getting new antenna0 ship days
9/8/2014Earth StationRF splitter attenuating too much1.25 ship days
9/18/2014LangsethShore modem serial hiccup0.4 ship days
10/29/2014Atlantic ExplorerAz encoder failure6 ship days?
12/22/2014Earth StationUCSD router PM, no failover setup0.25 ship days
4/4/2015-4/6/2015Earth StationAOR PCMA power outage2 ship days
4/10/2015Kilo Moana?0 ship days
9/2015OceanusLoose Az and El belts2 ship days??